Welcome! Log In Create A New Profile

Advanced

mwll server setup

Posted by Ancient Demise 
mwll server setup
2013-02-26 23:38:47
Hey guys,
After a couple attempts run the Ghost Bear server in the 'no fucks given' mode I have been unable to successfully block port 29910 on key.gamespy.com. I can either block the entire gamespy network or I can block nothing, apparently.
One of the server owners installed comodo on it so my last (failed) attempt was through that. I went to comodo firewall>advanced settings>global rules and created a rule to block "TCP or UDP", "IN or OUT", "any" source address, destination address "Type: Host Name" "Host Name: key.gamespy.com", Source port: "A Single Port: 29910", Destination Port: "A Single Port: 29910"
I think Pytak said that I need to get ghostwall and get rid of comodo. I can do this, but I have to talk to GhostRyder as it is his computer.
Any help here would be amazing.

Is there a way to do this through comodo?
If so, what am I missing on the settings?
If not, how do I do it through ghostwall?

The system is running Windows XP SP3.



Edited 1 time(s). Last edit at 2013-02-26 23:39 by Ancient Demise.
Re: mwll server setup
2013-02-27 05:52:43
avatar
Quote
Ancient Demise
Hey guys,
After a couple attempts run the Ghost Bear server in the 'no fucks given' mode I have been unable to successfully block port 29910 on key.gamespy.com. I can either block the entire gamespy network or I can block nothing, apparently.
One of the server owners installed comodo on it so my last (failed) attempt was through that. I went to comodo firewall>advanced settings>global rules and created a rule to block "TCP or UDP", "IN or OUT", "any" source address, destination address "Type: Host Name" "Host Name: key.gamespy.com", Source port: "A Single Port: 29910", Destination Port: "A Single Port: 29910"
I think Pytak said that I need to get ghostwall and get rid of comodo. I can do this, but I have to talk to GhostRyder as it is his computer.
Any help here would be amazing.

Is there a way to do this through comodo?
If so, what am I missing on the settings?
If not, how do I do it through ghostwall?

The system is running Windows XP SP3.

Go to firewall->network security policy->\<Crysis Wars path>\Bin64\CrysisWarsDedicatedServer.exe
Right click, edit
Tick use a custom policy, copy from trusted application
Click add, action Block, destination port->a single port (29910), apply
Drag the new rule above the "allow all incoming and outgoing requests" rule

that should be it, off the top of my head